Search Results

Search results 1-20 of 30.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

The latest issue of the 9th Scroll is here! You can read all about it in the news.

  • Battlescribe files for T9A 2.0

    rzmoz - - Supporters Corner

    Post

    Quote from Nemeroth: “@rzmoz is it worth messaging BS directly? I think ” @Nemeroth this is a community driven effort so you're very welcome to go forward with anything you think is a good idea. All help is encouraged. You don't need my permission.

  • Battlescribe files for T9A 2.0

    rzmoz - - Supporters Corner

    Post

    Hi everyone, We're all pretty frustrated with BS these days. Here's what I concluded so far: - 2.03.16 is currently the only version we can expect to "work". Also, latest version of BS is different on different devices, where android seems to be front runner for better and worse. This means =》 - if you're on android, update to latest (time of writing) and you should be good for now. - if you're on ios or desktop =》wait till BS is on 2.03.16 on your device. I can only speak for myself but making …

  • Battlescribe files for T9A 2.0

    rzmoz - - Supporters Corner

    Post

    just updated to 2.03.16 which seems to have fixed all issues on Android!

  • Battlescribe files for T9A 2.0

    rzmoz - - Supporters Corner

    Post

    Quote from Julian the apostate: “On my device (android) with last update (2.03.15) all Army list are bugged (I've updated also libraries) dunno why. It keeps saying that I didn't choose any option on every troop (character, core, special, etc etc) but it isn't true. ” I get the same = most pts are skewed leaving the app completely useless. So all Android users: Heads up! Don't update to 2.03.15!

  • Battlescribe files for T9A 2.0

    rzmoz - - Supporters Corner

    Post

    Quote from Zanthrax: “Hey bro Might be me but ID citadel guard seem to only able to take flint locks or shields not both with the update. Great work as always ” fixed and included in next release. Thanks for reporting!

  • Battlescribe files for T9A 2.0

    rzmoz - - Supporters Corner

    Post

    battleshrine issue fixed and will be included in next release,fyi

  • @Eisenheinrich @WastelandWarrior Thank you the the quick replies!

  • What is the intended number of Banner Enchantments in WdG 2.1.5 for: 1. Sorcerer on Battleshrine - 0 or 1? - Trophy rack says that the bearer's model may take a banner enchantment but the model hasn't any banner to enchant. 2. Standalone Battleshrine - 1 or 2? - Trophy rack gives a banner enchantment while the Shrine Priest may take a banner enchantment as well. Is that 2 allowed Banner Enchantments then? Banner Enchantments in Arcane Compendium explains enchantments as something that applies to…

  • Battlescribe files for T9A 2.0

    rzmoz - - Supporters Corner

    Post

    Quote from krzechu: “Yes he can (only if mounted on a battleshrine) - see the Trophy Rack special rule. The battleshrine from special can take only banners from the wdg book, while sorc on battleshrine can take also banners from common enchantments. ” Ah, okay. Does that mean that the Battleshrine model may take 2 then? (1 for Shrine Priest and one for Trophy Rack)?

  • Battlescribe files for T9A 2.0

    rzmoz - - Supporters Corner

    Post

    Quote from jimmygrill: “WDG, Sorcerer Sorcerer on Battleshrine has no options for Banner enchantment ” @jimmygrill Not a bug. Your sorcerer can't have banner enchantments. There's two different entries for Battleshrine in the army book.

  • Quote from DarkSky: “Goal is, that you get an error if you take more than one, so I can remove the clunky "Dominant" in the names of all artefacts. ” Please reconsider as I find having Dominant directly in the name makes it easier/faster to make lists as I don't remember all items by heart. I can see the name directly in the list whereas errors are hidden away on phones. Having the error and keeping it in the name is the optimal IMO.

  • Battlescribe files for T9A 2.0

    rzmoz - - Supporters Corner

    Post

    Quote from lemariont: “Bale Highlander on the HE Lion Guard needs an update on the cost. Now it cost 1 point. TVM ” @lemariont From HE 2.1.1 Update: Lion Guard: – Baleig Highlanders 2 ↘ 1

  • @Rothulf Is the official version of the latest WdG 2.1.x or 2.3.x? I ask because the previous version was 2.2.x and the latest release documents show 2.1.1. So, did the official latest version get synchronized with the rest of the armies or is there a mistake in the latest release? @DarkSky

  • Battlescribe files for T9A 2.0

    rzmoz - - Supporters Corner

    Post

    Quote from greentide: “With HB I meant the elves, but others will enjoy BH too, thanks for your efforts ” Got it I'm just used to HE. They should've been out already at the time of your writing.

  • Battlescribe files for T9A 2.0

    rzmoz - - Supporters Corner

    Post

    Quote from The Matt: “Id rocket battery upgrade to bound demon is at 190pts. Should be 130pts ” Bug is fixed and will be included in the next release. @The Matt

  • Battlescribe files for T9A 2.0

    rzmoz - - Supporters Corner

    Post

    Quote from DarkSky: “Quote from rzmoz: “Quote from DarkSky: “Quote from greentide: “Hmm, OK 2.1 doesn´t appear even if I refresh/update data(which worked like a charm with EOS 2.1). Not released yet? @DarkSky ” I think the update is there, but @rzmoz might have forgotten to write 2.1 into the header of the file ” I can't reproduce the issue here and checked the commit for missing version bumps. I see the updates fine on my phone. Can you verify, that your army is using Ogre Khans v25? @greentide…

  • Battlescribe files for T9A 2.0

    rzmoz - - Supporters Corner

    Post

    BH eta end of weekend, @greentide

  • Battlescribe files for T9A 2.0

    rzmoz - - Supporters Corner

    Post

    Quote from DarkSky: “Quote from greentide: “Hmm, OK 2.1 doesn´t appear even if I refresh/update data(which worked like a charm with EOS 2.1). Not released yet? @DarkSky ” I think the update is there, but @rzmoz might have forgotten to write 2.1 into the header of the file ” I can't reproduce the issue here and checked the commit for missing version bumps. I see the updates fine on my phone. Can you verify, that your army is using Ogre Khans v25? @greentide

  • Battlescribe files for T9A 2.0

    rzmoz - - Supporters Corner

    Post

    Quote from greentide: “Saviours of my weekend battle ” @greentide Can't promise the last two for this weekend if it's one of those you need

  • Battlescribe files for T9A 2.0

    rzmoz - - Supporters Corner

    Post

    - HE 2.1 update done - awaiting release. Next is BH then OnG